דף הבית » חדשות ועדכונים

וורדפרס 3.3.1

4 בינואר 2012 | מאת רמי | 2 תגובות | תגיות: , ,

אתמול שוחררה וורדפרס 3.3.1 ולפני מספר רגעים שחררתי את הגרסה העברית של 3.3.1. בגרסה זו טופלו 15 באגים ועודכנו 19 קבצים. וורדפרס 3.3.1 היא גרסת אבטחה המטפלת בפרצת אבטחה מסוג XSS, לכן חובה לשדרג את כל האתרים שלכם לגרסה זו.

אבטחת וורדפרס

אבטחת וורדפרס

בעדכון זה ניתן מענה לפרצת אבטחה מסוג Cross-Site Scripting שהתגלתה על ידי צוות האבטחה של GoDaddy. אפשר להניח שצוות האבטחה של חברת אכסון בסדר גודל של GoDaddy, שמפעילה מאות אלפי אתרים מבוססי וורדפרס, ראה לא פעם ניסיונות פריצה "מעניינים". יפה שהם החליטו לתקן את הבעיה ברמת הפלטפורמה ופנו ישירות למפתחי וורדפרס כדי שאלה יטפלו בפרצה.

מאחר והפרצה כבר נחשפה לציבור הרחב, ולציבור האקרים והקראקרים, גם האתר שלכם חשוף!! שדרגו עוד היום לגרסה 3.3.1, ואל תשכחו לבצע גיבוי לקבצים ולמסדי הנתונים לפני השדרוג.

מאת רמי

אחראי על אתר וורדפרס בעברית ועל תרגום ושחרור גרסאות וורדפרס בעברית. מפתח ליבה, בכל גרסה החל מגרסה 2.8, מפתח מוביל בגרסה 4.4 ובגרסה 4.6. מספק שירותי פיתוח אתרים, פיתוח תוספי וורדפרס לסטרטאפים ופיתוח כלים למפתחי וורדפרס - GenerateWP.com.

2 תגובות »

  • רמי כותב :

    לפני שחרור של גרסאות בעברית, מתבצעת התקנה חדשה של וורדפרס ושדרוג אוטומטי של אתר קיים כדי לאתר בעיות. גרסאות משנה לא יוצרות בעיות כי אין בהן שינויים רבים, אתר זה כבר שדרג ל-3.3.1 והוא פועל ללא בעיות.

  • יצחק כותב :

    רמי, תודה רבה רבה על העבודה המהירה…
    תודה רבה לכם!!!

הוסף תגובה !

נא לא לשאול שאלות שלא קשורות לפוסט, זהו לא פורום תמיכה. לבעיות אישיות ונושאים מורכבים אפשר ליצור איתי קשר.

תגיות HTML מורשות לשימוש:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>